Forum

SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S'inscrire sp_MemberList Membres :

S'inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Match —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_Feed Flux RSS du sujet sp_TopicIcon
Problème d'inscription d'utilisateurs sur un site word press
10 novembre 2014
18:01
Membre
Membres
Nombre de messages du forum : 9
Membre depuis :
29 mars 2012
sp_UserOfflineSmall Hors ligne
Bonjour Lise et les contributeurs,
je rencontre un petit problème. Sur mon site wordpress, je souhaite intégrer un forum bbpress. Pour ce faire j’ai activé l’inscription des utilisateurs. J’ai fait une simulation de demande d’inscription. L’utilisateur est censé recevoir un mot de passe par mail, or, aucun mail ne lui parvient. Quelqu’un sait-il d’où vient le problème ?
Faut-il avoir un compte mail chez Olympe, et donc un nom de domaine ?
Puis-je utiliser mon propre compte mail (Free) et dans ce cas comment faire ?
Merci.

site : parents.olympe.in
wordpress 4.0 Thème Twenty Fourteen

10 novembre 2014
18:31
Avatar
Administrateur
Nombre de messages du forum : 204
Membre depuis :
25 mars 2012
sp_UserOfflineSmall Hors ligne

Je ne connais pas bbpress. Je suppose que pour que les mails soient expédiés du serveur, ils doivent sans doute l’être du domaine sur lequel se trouve le forum. 

Avez-vous essayé de poser la question sur le site d’Olympe ?

10 novembre 2014
19:33
Membre
Membres
Nombre de messages du forum : 9
Membre depuis :
29 mars 2012
sp_UserOfflineSmall Hors ligne

bonsoir,
oui, j’ai posé la question sur différents forums dont celui d’Olympe sans avoir encore eu de réponse.
Mais d’après ce que vous me dites, j’entrevois le problème (mais pas forcément la solutionsourire).
Olympe ne fournit pas de nom de domaine. Pensez-vous qu’un sous-domaine (gratuit chez Azote) puisse faire l’affaire, à moins que je puisse utiliser mon compte mail (chez free) ?

Autre question connexe : simple press vous paraît plus simple d’utilisation ?

En tout cas, merci pour votre réponse rapide.
En vous souhaitant une bonne soirée.

10 novembre 2014
21:06
Avatar
Administrateur
Nombre de messages du forum : 204
Membre depuis :
25 mars 2012
sp_UserOfflineSmall Hors ligne

Je n’ai jamais installé bbpress, je pense qu’il est plus simple que Simple Press. Mais je ne suis pas sûre que sans nom de domaine, vous ne serez pas confronté à la même difficulté.

Quant à l’utilisation d’un sous-domaine, je ne pense pas que cela change grand chose, si le serveur mail réclame le même domaine que celui du blog. Peut-être pourriez-vous essayer avec un compte mail chez Olympe pour voir si c’est bien ça le problème.  

13 novembre 2014
14:03
Membre
Membres
Nombre de messages du forum : 9
Membre depuis :
29 mars 2012
sp_UserOfflineSmall Hors ligne

Chère Lise,
La situation évolue, mais… le problème n’est pas résolu.
J’ai résolu le problème de communication entre wp et mon serveur free. Si cela peut aider quelqu’un, voici comment faire : dans l’interface du compte free, il faut activer l’authentification SMTP. Voir les explications à la page suivante.
http://www.free.fr/assistance/2407

J’ai installé l’extension Easy WP SMTP. En faisant le test le site renvoie bien le courrier à l’adresse voulue.

Subsiste le problème pour l’envoi à partir de WP d’un mail avec mot de passe à l’utilisateur voulant s’inscrire. Aucun mail n’est envoyé, l’utilisateur est bien inscrit mais n’ayant pas de mot de passe, il ne peut se connecter.
Quelqu’un a une idée de ce qui cloche ?

Fuseau horaire du forum :UTC 2

Nb max. d'utilisateurs en ligne : 52

Actuellement en ligne :
2 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

lull: 41

Li-An: 33

etibou01: 25

Kurotsuki: 14

jmfa: 12

laztec: 11

Statistiques des membres :

Invités : 58

Membres : 323

Modérateurs : 0

Administrateurs : 1

Statistiques du forum :

Groupes : 4

Forums : 7

Sujets : 349

Messages :1499

Administrateurs : Lise: 204