Forum

SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S'inscrire sp_MemberList Membres :

S'inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Match —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_Feed Flux RSS du sujet sp_TopicIcon
Affichage image...
17 avril 2015
5:03
Avatar
Ville de Québec, Province de Québec, Canada
Nouveau membre
Membres
Nombre de messages du forum : 2
Membre depuis :
16 avril 2015
sp_UserOfflineSmall Hors ligne

Bonjour ou bonsoir,

J’ai installé Simple Press (version du site officiel simple-press.com).

J’ai migré un forum PHPbb vers Simple Press et à part les bbcode tout le reste est OK.

J’ai payé pour 2 mois (plan Argent) et j’ai commencé à installer deux plugin’s…

1.Editor TinyMCE Rich Text

2. File Uploader with Plupload

 

Avec ces menus je peux écrire avec formatage des paragraphes couleurs etc… Tout va bien !

En fait tout va bien jusqu’à ce que j’essaie d’insérer une image… Les prob commencent…

1. Les images ne s’affichent au complet, mais en version « mini » que je dois cliquer dedans afin de voir l’image entière…

2. Alignement des images ne fonctionnent pas ou tout croche si je peux m’exprimer ainsi. Si je mets centrer du texte ça fonctionne. Si je mets centré une image tout part en vrille et en fait l’image s’affiche toujours à gauche de la ligne…

Est-ce qu’il y a un moyen d’avoir l’image entière et est-ce qu’il est normal d’avoir des problèmes d’alignement des images ?

17 avril 2015
18:43
Avatar
Administrateur
Nombre de messages du forum : 204
Membre depuis :
25 mars 2012
sp_UserOfflineSmall Hors ligne

Effectivement, sans paramètre, l’image s’affiche à gauche sous forme de vignette cliquable. 

Je peux l’aligner à droite avec le paramètre :

class= »alignright »

En revanche, les images centrées s’affichent à gauche mais l’affichage reste correct. C’est la même chose si texte est centré.

Et effectivement, l’affichage des images ne s’effectue que sous forme de vignettes cliquables.

Mais je pense que cela vient des paramètres du forum, ou des plugins utilisés, je n’ai pas le même affichage sur deux forums différents.

17 avril 2015
23:09
Avatar
Ville de Québec, Province de Québec, Canada
Nouveau membre
Membres
Nombre de messages du forum : 2
Membre depuis :
16 avril 2015
sp_UserOfflineSmall Hors ligne

En fait j’ai trouvé tantôt comment afficher les images à la grandeur normale et non en « mini »…

Allez dans votre section Admin de Wordpress…

Allez dans Forum.

Allez dans Options.

Configuration.

Regardez à droite vous verrez une section : Agrandissement d’image

Voilà la configuration d’affichage des images et surtout pouvoir faire un saut de ligne à la fin de chaque image.

Pour l’alignement je vais tester ce que vous m’offrez :)

Fuseau horaire du forum :UTC 2

Nb max. d'utilisateurs en ligne : 44

Actuellement en ligne :
3 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

lull: 41

Li-An: 33

etibou01: 25

Kurotsuki: 14

jmfa: 12

laztec: 11

Statistiques des membres :

Invités : 58

Membres : 322

Modérateurs : 0

Administrateurs : 1

Statistiques du forum :

Groupes : 4

Forums : 7

Sujets : 349

Messages :1499

Administrateurs : Lise: 204